summaryrefslogtreecommitdiffstats
path: root/3rdParty/EDID/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdParty/EDID/CMakeLists.txt')
-rw-r--r--3rdParty/EDID/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/3rdParty/EDID/CMakeLists.txt b/3rdParty/EDID/CMakeLists.txt
index ae11a6b..e6703ec 100644
--- a/3rdParty/EDID/CMakeLists.txt
+++ b/3rdParty/EDID/CMakeLists.txt
@@ -1,3 +1,3 @@
-project (LibEDID)
-
+cmake_minimum_required(VERSION 2.8)
+project (edid)
add_library(edid STATIC edid.cpp)