aboutsummaryrefslogtreecommitdiffstats
path: root/3rdParty/glew/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '3rdParty/glew/CMakeLists.txt')
-rw-r--r--3rdParty/glew/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/3rdParty/glew/CMakeLists.txt b/3rdParty/glew/CMakeLists.txt
new file mode 100644
index 0000000..4d94a04
--- /dev/null
+++ b/3rdParty/glew/CMakeLists.txt
@@ -0,0 +1,4 @@
+project (LibGLEW C)
+
+include_directories(${CMAKE_CURRENT_SOURCE_DIR}/include)
+add_library(glew STATIC glew.c include/GL/glew.h)