summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab3542e..dc99632 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,11 +26,6 @@ if(WIN32)
add_definitions(-DUNICODE -D_UNICODE)
endif()
-# Used by the SDK to read the EDID of the monitors
-if(UNIX AND NOT(APPLE) AND NOT(CYGWIN))
- add_subdirectory(3rdParty/EDID)
-endif()
-
# The primary SDK artifact, a static library for Oculus access
add_subdirectory(LibOVR)