aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2022-06-20 18:16:18 -0700
committerChris Robinson <[email protected]>2022-06-20 18:16:18 -0700
commit05f5faf2655f4a51c69bfaacd4f67a740429f0dc (patch)
treeaea73850a89f7fa875390850f9f9cc853f941af7 /CMakeLists.txt
parent79d7aebb21043d7e4c3d5f9cfd7b8815739a336a (diff)
Release 1.22.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3363c54..bc87d81c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -162,7 +162,7 @@ endif()
set(LIB_MAJOR_VERSION "1")
set(LIB_MINOR_VERSION "22")
-set(LIB_REVISION "0")
+set(LIB_REVISION "1")
set(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_REVISION}")
set(LIB_VERSION_NUM ${LIB_MAJOR_VERSION},${LIB_MINOR_VERSION},${LIB_REVISION},0)