aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2007-12-16 18:36:06 -0800
committerChris Robinson <[email protected]>2007-12-16 18:36:06 -0800
commit19156ab89520662af94ad71fd2d14987091efb9a (patch)
treee32a9446fcb7698d6da639c2c4981737935dc5a4 /CMakeLists.txt
parent99eaf3fa837a2097d6a8435d2375f4312d0c741b (diff)
Add generic ring buffer methods
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53af342d..f1a49945 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,6 +172,7 @@ SET(OPENAL_OBJS OpenAL32/alBuffer.c
SET(ALC_OBJS Alc/ALc.c
Alc/ALu.c
Alc/alcConfig.c
+ Alc/alcRing.c
Alc/alcThread.c
)