aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2013-05-23 21:33:16 -0700
committerChris Robinson <[email protected]>2013-05-23 21:33:16 -0700
commit357cf72ab33ef1807da8ea6ce4633fd8e2a89553 (patch)
treee8fc4fb0183ae56bf15c31f9bf28890201ee143c /CMakeLists.txt
parent23766831282507bc09b223b4ecb645490b5fab0b (diff)
Move remaining effects to the effects subdir
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt20
1 files changed, 10 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5fb8811f..d4fa325f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -439,22 +439,22 @@ SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
)
SET(ALC_OBJS Alc/ALc.c
Alc/ALu.c
- Alc/effects/null.c
- Alc/alcChorus.c
Alc/alcConfig.c
- Alc/alcDedicated.c
- Alc/alcDistortion.c
- Alc/alcEcho.c
- Alc/alcEqualizer.c
- Alc/alcFlanger.c
- Alc/alcModulator.c
- Alc/effects/reverb.c
Alc/alcRing.c
Alc/alcThread.c
Alc/bs2b.c
+ Alc/effects/chorus.c
+ Alc/effects/dedicated.c
+ Alc/effects/distortion.c
+ Alc/effects/echo.c
+ Alc/effects/equalizer.c
+ Alc/effects/flanger.c
+ Alc/effects/modulator.c
+ Alc/effects/null.c
+ Alc/effects/reverb.c
Alc/helpers.c
- Alc/panning.c
Alc/hrtf.c
+ Alc/panning.c
Alc/mixer.c
Alc/mixer_c.c
)