aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2017-02-12 08:37:42 -0800
committerChris Robinson <[email protected]>2017-02-12 08:37:42 -0800
commit427f484e01eb09581dc5d3d0fb3f961c23916599 (patch)
tree7e02cd50ec0d3507679ce513d0d031bfa0bfc228 /CMakeLists.txt
parent6b030999cbde7cbd59752031ed696b7f9dd51969 (diff)
Print separate messages for building sdl_sound and ffmpeg examples
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5de93610..86c335be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1494,6 +1494,8 @@ IF(ALSOFT_EXAMPLES)
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
)
ENDIF()
+
+ MESSAGE(STATUS "Building SDL_sound example programs")
ENDIF()
SET(FFVER_OK FALSE)
@@ -1535,9 +1537,7 @@ IF(ALSOFT_EXAMPLES)
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
)
ENDIF()
- MESSAGE(STATUS "Building SDL and FFmpeg example programs")
- ELSE()
- MESSAGE(STATUS "Building SDL example programs")
+ MESSAGE(STATUS "Building SDL+FFmpeg example programs")
ENDIF()
MESSAGE(STATUS "")
ENDIF()