aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2019-11-28 12:57:42 -0800
committerChris Robinson <[email protected]>2019-11-28 12:57:42 -0800
commit4eb9a0b835dda89a833d9f9d00ed94f46b471e9f (patch)
tree3f10b1b40a41ad7c7f1080a17c4311c6d93a5c6b /CMakeLists.txt
parentf6105cbff044e929c3c6edd9c79a69c1fff7b399 (diff)
Don't keep a resampled default HRTF
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4300f65..1f7f22b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1123,7 +1123,6 @@ if(ALSOFT_EMBED_HRTF_DATA)
ENDMACRO()
make_hrtf_header(default-44100.mhr "hrtf_default_44100")
- make_hrtf_header(default-48000.mhr "hrtf_default_48000")
endif()
ADD_CUSTOM_COMMAND(OUTPUT "${OpenAL_BINARY_DIR}/bsinc_inc.h"
@@ -1362,7 +1361,7 @@ ENDIF()
# Install HRTF definitions
IF(ALSOFT_HRTF_DEFS)
- INSTALL(FILES hrtf/default-44100.mhr hrtf/default-48000.mhr
+ INSTALL(FILES hrtf/default-44100.mhr
DESTINATION ${CMAKE_INSTALL_DATADIR}/openal/hrtf)
MESSAGE(STATUS "Installing HRTF definitions")
MESSAGE(STATUS "")