aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2021-01-21 22:17:40 -0800
committerChris Robinson <[email protected]>2021-01-21 23:21:18 -0800
commit5729e1004da8dd8760fe3fa217faec4d3cd80427 (patch)
tree52ab1feea30d15daba457078e510702a945c9a4b /CMakeLists.txt
parent87dbeed8536b35a37f9a84510a8da1546b2d76c5 (diff)
Make the endian test more C++-like
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 558b0b4e..444049d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -613,6 +613,7 @@ check_symbol_exists(getopt unistd.h HAVE_GETOPT)
# Common sources used by both the OpenAL implementation library, the OpenAL
# router, and certain tools and examples.
set(COMMON_OBJS
+ common/albit.h
common/albyte.h
common/alcomplex.cpp
common/alcomplex.h
@@ -628,7 +629,6 @@ set(COMMON_OBJS
common/atomic.h
common/dynload.cpp
common/dynload.h
- common/endiantest.h
common/intrusive_ptr.h
common/math_defs.h
common/opthelpers.h