aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2019-07-26 14:02:14 -0700
committerChris Robinson <[email protected]>2019-07-26 14:02:14 -0700
commit7cfb353334c725b3f57a4a2951b4ff9e352fc956 (patch)
treef5108e9a62528e556463d83008eaf0cbedf8489a /CMakeLists.txt
parentb22ecc45c9183572370895790cf955c490196b1f (diff)
Don't explicitly check for standard functions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf10bc20..60528515 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -486,7 +486,6 @@ IF(HAVE_INTRIN_H)
ENDIF()
CHECK_SYMBOL_EXISTS(sysconf unistd.h HAVE_SYSCONF)
-CHECK_SYMBOL_EXISTS(aligned_alloc stdlib.h HAVE_ALIGNED_ALLOC)
CHECK_SYMBOL_EXISTS(posix_memalign stdlib.h HAVE_POSIX_MEMALIGN)
CHECK_SYMBOL_EXISTS(_aligned_malloc malloc.h HAVE__ALIGNED_MALLOC)
CHECK_SYMBOL_EXISTS(proc_pidpath libproc.h HAVE_PROC_PIDPATH)