aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2017-02-25 16:29:27 -0800
committerChris Robinson <[email protected]>2017-02-25 16:29:27 -0800
commit9539ccc18be1ddda6ef32c2d4bd4c15b4ed4115c (patch)
treecafc0d0093f23d948f9bfd2d534a751b1e3ec327 /CMakeLists.txt
parenteceeabaf2ff3814c2a8dbb5b67f79e87cfaa97cd (diff)
Set CMP0020 for Qt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7149351a..a8aa079b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,9 @@ PROJECT(OpenAL)
IF(COMMAND CMAKE_POLICY)
CMAKE_POLICY(SET CMP0003 NEW)
CMAKE_POLICY(SET CMP0005 NEW)
+ IF(POLICY CMP0020)
+ CMAKE_POLICY(SET CMP0020 NEW)
+ ENDIF(POLICY CMP0020)
IF(POLICY CMP0042)
CMAKE_POLICY(SET CMP0042 NEW)
ENDIF(POLICY CMP0042)