aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2019-09-18 12:16:08 -0700
committerChris Robinson <[email protected]>2019-09-18 13:24:16 -0700
commitb8f64155e9b5e2a048f4f055af235a210bcdedc7 (patch)
tree80278fe26c5495f4f6266d760255e6177eb36ab6 /CMakeLists.txt
parent66565ca7a3cd63e242eedb0141341eb9450f0d4a (diff)
Silence a couple specific warning instances
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f6cf010..515cbddc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -222,7 +222,7 @@ IF(MSVC)
ENDIF()
ELSE()
SET(C_FLAGS ${C_FLAGS} -Winline -Wunused -Wall -Wextra -Wshadow -Wconversion -Wcast-align
- -Wpedantic -Wno-zero-length-array
+ -Wpedantic
$<$<COMPILE_LANGUAGE:CXX>:-Wold-style-cast -Wnon-virtual-dtor -Woverloaded-virtual>)
IF(ALSOFT_WERROR)