aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2009-04-12 16:01:10 -0700
committerChris Robinson <[email protected]>2009-04-12 16:01:10 -0700
commit55c790c9ff28acad5e5da365bee8a6f693d21796 (patch)
tree09d387064dc5beece6a9d8cfeb3b034c7f5ea0d3 /CMakeLists.txt
parent65b69f33085ac9381f683e92655acba0e4622675 (diff)
Add the Echo effect
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf2cd4dd..59c8c78d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -238,6 +238,7 @@ SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
SET(ALC_OBJS Alc/ALc.c
Alc/ALu.c
Alc/alcConfig.c
+ Alc/alcEcho.c
Alc/alcReverb.c
Alc/alcRing.c
Alc/alcThread.c