aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2008-11-16 00:29:49 -0800
committerChris Robinson <[email protected]>2008-11-16 00:29:49 -0800
commitc0ccd31a3e5294ffa6f138ff755177cd9bad6a4b (patch)
treeea66f6c89ba033ff16cfbca970ef6ed056a7e770 /CMakeLists.txt
parentd72b132c57145bd6cd4c531fe0a8c65b348c2c29 (diff)
Implement a new reverb effect
Code created and graciously provided by Christopher Fitzgerald
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 28cce946..ce9b34e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -232,6 +232,7 @@ SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
SET(ALC_OBJS Alc/ALc.c
Alc/ALu.c
Alc/alcConfig.c
+ Alc/alcReverb.c
Alc/alcRing.c
Alc/alcThread.c
Alc/bs2b.c