aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2009-04-07 12:11:41 -0700
committerChris Robinson <[email protected]>2009-04-07 12:11:41 -0700
commite80e1b6d9f4c31521dd3e6437280c851ea94d82e (patch)
tree3e82ac458eaf665f9b5a6a93a2d933114a1a5c87 /CMakeLists.txt
parent437f00d6de8a8b4963d503932c2fbdcd123fe036 (diff)
Use LIB_SUFFIX when creating the default lib install dir
Thanks to Hanno Böck for pointing this out
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29350bcd..bf2cd4dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,7 +47,7 @@ SET(LIB_MINOR_VERSION "7")
SET(LIB_BUILD_VERSION "411")
SET(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_BUILD_VERSION}")
IF(NOT DEFINED LIB_INSTALL_DIR)
- SET(LIB_INSTALL_DIR "lib")
+ SET(LIB_INSTALL_DIR "lib${LIB_SUFFIX}")
ENDIF(NOT DEFINED LIB_INSTALL_DIR)