aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-02-06 02:35:08 -0800
committerChris Robinson <[email protected]>2018-02-06 02:35:08 -0800
commitf5f996c14a7d7c46f0967eee01af9b6b77caa4a7 (patch)
treebfa4a5f0fbf7325ca7037417784abe785a1720f0 /CMakeLists.txt
parentda1ee3baba32e3a2525d90e97e172965d4f90287 (diff)
Check for a cbrtf function
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d665e72..17f561f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -510,6 +510,7 @@ CHECK_SYMBOL_EXISTS(_aligned_malloc malloc.h HAVE__ALIGNED_MALLOC)
CHECK_SYMBOL_EXISTS(lrintf math.h HAVE_LRINTF)
CHECK_SYMBOL_EXISTS(modff math.h HAVE_MODFF)
CHECK_SYMBOL_EXISTS(log2f math.h HAVE_LOG2F)
+CHECK_SYMBOL_EXISTS(cbrtf math.h HAVE_CBRTF)
IF(HAVE_FLOAT_H)
CHECK_SYMBOL_EXISTS(_controlfp float.h HAVE__CONTROLFP)