aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2009-01-10 21:23:53 -0800
committerChris Robinson <[email protected]>2009-01-10 21:23:53 -0800
commit43ee1edd972d528233475f5239690cd2c3efb04c (patch)
tree14f6c62580a59fbe3bb8d336cf6875e6d247f234 /CMakeLists.txt
parentdd7e23740bac08c30086437cb72e4388483a126c (diff)
Properly capitalize the libname in Win32
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7dbe2f93..28622177 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,7 @@ OPTION(EXAMPLES "Build example programs" ON)
IF(WIN32)
- SET(LIBNAME openal32)
+ SET(LIBNAME OpenAL32)
ADD_DEFINITIONS("-D_WIN32")
ELSE()
SET(LIBNAME openal)