aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2013-05-18 01:33:01 -0700
committerChris Robinson <[email protected]>2013-05-18 01:33:01 -0700
commit78e7c1c27bb0dcc05fc961e53060be17e3df3e02 (patch)
treed4a1368d6a4039bf11b1a5ae9995089ee705cc71 /CMakeLists.txt
parenta7ad6080f0d3fc783fd5e1811b961ab9efe79cde (diff)
Implement distortion and equalizer effects
Code provided by Mike Gorchak
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81c0980b..4165cbe1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -456,7 +456,9 @@ SET(ALC_OBJS Alc/ALc.c
Alc/alcChorus.c
Alc/alcConfig.c
Alc/alcDedicated.c
+ Alc/alcDistortion.c
Alc/alcEcho.c
+ Alc/alcEqualizer.c
Alc/alcFlanger.c
Alc/alcModulator.c
Alc/alcReverb.c