aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2013-11-27 03:24:35 -0800
committerChris Robinson <[email protected]>2013-11-27 03:49:26 -0800
commitd315feae404a810177d27f86d8e4b58c1531cd60 (patch)
treea74ab4950d411f995b3eebc74446d55f546f0db9 /CMakeLists.txt
parent08dfbcfd5c61bc07db428e001a7a9e880d618335 (diff)
Add a MIDI event queue
In preparation for a MIDI extension.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 36efb741..1d5b6960 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -488,6 +488,7 @@ SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
OpenAL32/alExtension.c
OpenAL32/alFilter.c
OpenAL32/alListener.c
+ OpenAL32/alMidi.c
OpenAL32/alSource.c
OpenAL32/alState.c
OpenAL32/alThunk.c