aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2012-10-03 00:29:08 -0700
committerChris Robinson <[email protected]>2012-10-03 00:29:08 -0700
commitdca6254b35bb1dc06e42fdf08443a9683e716058 (patch)
tree917dc5d3714e73996e4d7375f3d5f35573539178 /CMakeLists.txt
parentcccec40e87b302e8380c78153eeca85c99d40ece (diff)
Update some ffmpeg functions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 04d1e8fb..f8ba10e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -724,7 +724,7 @@ SET(BACKENDS "${BACKENDS} Null")
IF(EXAMPLES)
# Might be able to use earlier versions, but these definitely work
- PKG_CHECK_MODULES(FFMPEG libavcodec>=52.123.0 libavformat>=52.111.0 libavutil>=51.9.1)
+ PKG_CHECK_MODULES(FFMPEG libavcodec>=53.61.100 libavformat>=53.32.100 libavutil>=51.35.100)
ENDIF()
IF(LIBTYPE STREQUAL "STATIC")