aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2012-04-07 12:35:59 -0700
committerChris Robinson <[email protected]>2012-04-07 12:35:59 -0700
commite3bea63f9411bcc9383212020999b35e5359781b (patch)
tree3e323ecb14c0a7ca48db3f2156cc025f8ec5a767 /CMakeLists.txt
parent6b154025ab9b9a5d9de27230b5ee5b6ed9bdf16b (diff)
Check for a recent libavutil for the example, too
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef3d08db..e91eab84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -663,7 +663,7 @@ SET(BACKENDS "${BACKENDS} Null")
IF(EXAMPLES)
# Might be able to use earlier versions, but these definitely work
- PKG_CHECK_MODULES(FFMPEG libavcodec>=52.123.0 libavformat>=52.111.0)
+ PKG_CHECK_MODULES(FFMPEG libavcodec>=52.123.0 libavformat>=52.111.0 libavutil>=51.9.1)
ENDIF()
IF(LIBTYPE STREQUAL "STATIC")