aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2011-09-20 14:59:01 -0700
committerChris Robinson <[email protected]>2011-09-20 14:59:01 -0700
commit390d94ec97f52bf96a69dd7a698063c1e1f04bb2 (patch)
tree2cd7996423ecba2af2f4ee9029acc653013a90f8 /CMakeLists.txt
parente01092a0da3559a8c8c28312388ef9b416319aae (diff)
Define _WIN32_WINNT on the command line with _WIN32
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3783a176..63287dfa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ OPTION(ALSOFT_CONFIG "Install alsoft.conf configuration file" OFF)
IF(WIN32)
SET(LIBNAME OpenAL32)
- ADD_DEFINITIONS("-D_WIN32")
+ ADD_DEFINITIONS("-D_WIN32 -D_WIN32_WINNT=0x0500")
ELSE()
SET(LIBNAME openal)
ENDIF()