aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2010-03-09 09:28:22 -0800
committerChris Robinson <[email protected]>2010-03-09 09:28:22 -0800
commit98f4f5a4f014817f8f84d4570c79da426c348516 (patch)
tree1d3a989f805ab96c7c3b3397eccdc82948529454 /CMakeLists.txt
parent8feb089f5ca9166810cb2655356db2006cd22496 (diff)
Add EFX types and enums to alext.h
The types and enums are in efx.h, which is included by alext.h. It's done this way because EFX has a lot if definitions which would polute alext.h
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35681fd3..3011b757 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -459,6 +459,7 @@ INSTALL(TARGETS ${LIBNAME}
INSTALL(FILES include/AL/al.h
include/AL/alc.h
include/AL/alext.h
+ include/AL/efx.h
DESTINATION include/AL
)
INSTALL(FILES "${OpenAL_BINARY_DIR}/openal.pc"