aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2012-06-18 02:04:10 -0700
committerChris Robinson <[email protected]>2012-06-18 02:04:10 -0700
commita5ac6eb5247f6489f56cea332fdf73798df7d062 (patch)
treeabbb9058eb8fe443fbbeee8d395ee8394c64eb6d /CMakeLists.txt
parentac84d95c6eeb5a4956873e9dcddfcb23170df0a1 (diff)
Remove an outdated comment about _REENTRANT
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e91eab84..2262e87c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -358,8 +358,7 @@ IF(NOT HAVE_WINDOWS_H)
# Some systems need pthread_np.h to get recursive mutexes
CHECK_INCLUDE_FILES("pthread.h;pthread_np.h" HAVE_PTHREAD_NP_H)
- # _GNU_SOURCE is needed on some systems for extra attributes, and
- # _REENTRANT is needed for libc thread-safety
+ # _GNU_SOURCE is needed on some systems for extra attributes
ADD_DEFINITIONS(-D_GNU_SOURCE=1)
CHECK_LIBRARY_EXISTS(pthread pthread_create "" HAVE_LIBPTHREAD)
IF(HAVE_LIBPTHREAD)