aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2008-01-15 12:30:20 -0800
committerChris Robinson <[email protected]>2008-01-15 12:30:20 -0800
commitff5245ca8aa5827dbb22a32ebd16277261477349 (patch)
treeb2fd0eb09a370ae058da2c0501c6ec4c8515b233 /CMakeLists.txt
parentfe925ada59e21c14ae3508a644a8b3087e079116 (diff)
Reword the backend options' text
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8556873..371eaeb5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,12 +15,12 @@ PROJECT(OpenAL)
SET(CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE)
-OPTION(ALSA "ALSA backend" ON)
-OPTION(OSS "OSS backend" ON)
-OPTION(DSOUND "DirectSound backend" ON)
-OPTION(WINMM "Windows Multimedia backend" ON)
+OPTION(ALSA "Check for ALSA backend" ON)
+OPTION(OSS "Check for OSS backend" ON)
+OPTION(DSOUND "Check for DirectSound backend" ON)
+OPTION(WINMM "Check for Windows Multimedia backend" ON)
-OPTION(DLOPEN "Use the dlopen API for loading optional libs" ON)
+OPTION(DLOPEN "Check for the dlopen API for loading optional libs" ON)
OPTION(WERROR "Treat compile warnings as errors" OFF)