aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2012-08-16 10:23:25 -0700
committerChris Robinson <[email protected]>2012-08-16 10:23:25 -0700
commit15c6b9b165f95a90d413b81ec5a3a430b81a4160 (patch)
tree32d0f02aaf10fd86af9dba79d66d7fabc4da9c90 /CMakeLists.txt
parent147fd9de4eeba24fc6e80d78cf9beedf51b0d6d9 (diff)
MSVC wants __declspec(align), not __declspec(aligned)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0634e4eb..92bc4e42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -174,7 +174,7 @@ ENDIF()
# Set visibility/export options if available
IF(WIN32)
SET(EXPORT_DECL "__declspec(dllexport)")
- SET(ALIGN_DECL "__declspec(aligned((x)))")
+ SET(ALIGN_DECL "__declspec(align((x)))")
OPTION(WINE "Enable use of Wine headers when compiling" OFF)
IF(WINE)