aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2014-05-06 19:07:40 -0700
committerChris Robinson <[email protected]>2014-05-06 19:07:40 -0700
commit1aff37114a930a6a7fab7067572133345398b542 (patch)
treea68d2638cdceb98ea55f55668aa922a5d5d78d57 /CMakeLists.txt
parentfa12855d198d7701747539da05802519ce866030 (diff)
Move atomic method definitions to a separate common source
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b15d9a1a..2500960c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -487,7 +487,8 @@ IF(NOT HAVE_STDINT_H)
ENDIF()
-SET(COMMON_OBJS common/threads.c
+SET(COMMON_OBJS common/atomic.c
+ common/threads.c
)
SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
OpenAL32/alBuffer.c