aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2013-03-13 23:31:12 -0700
committerChris Robinson <[email protected]>2013-03-13 23:31:12 -0700
commit3fd0f23e48fc71718f438e035ffb09d4ba9a47a3 (patch)
treedc33a1a36aa51489f513cb68c1ed4c07b7334d47 /CMakeLists.txt
parent991aba286f32e8760811bc061b15c5102c66b3e1 (diff)
Add Chorus and Flanger effects
Code provided by Mike Gorchak
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35ba5651..4d7c5c97 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -445,9 +445,11 @@ SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
)
SET(ALC_OBJS Alc/ALc.c
Alc/ALu.c
+ Alc/alcChorus.c
Alc/alcConfig.c
Alc/alcDedicated.c
Alc/alcEcho.c
+ Alc/alcFlanger.c
Alc/alcModulator.c
Alc/alcReverb.c
Alc/alcRing.c