aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2013-12-17 22:36:25 -0800
committerChris Robinson <[email protected]>2013-12-17 22:36:25 -0800
commitee92b3142d70a50945b4a4aa021f7a846061d28e (patch)
treeae6cb11fe16837a597b9660745fb2815ea99e556 /CMakeLists.txt
parentef0341c180789aaf95daabc5bc76b02bad174f80 (diff)
Move FluidSynth to its own file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7fbc095..847e7b84 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -557,7 +557,12 @@ IF(ALSOFT_REQUIRE_NEON AND NOT HAVE_NEON)
ENDIF()
-SET(HAVE_MIDI_SYNTH 0)
+SET(ALC_OBJS ${ALC_OBJS}
+ Alc/midi/fluidsynth.c
+)
+
+SET(HAVE_FLUIDSYNTH 0)
+
# Check for FluidSynth support
IF(ALSOFT_MIDI_FLUIDSYNTH)
FIND_PACKAGE(FluidSynth)