aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2012-10-14 01:55:39 -0700
committerChris Robinson <[email protected]>2012-10-14 01:55:39 -0700
commitf7655d44a266a4eeadd7d14921363594b64ac15f (patch)
treefd89151f62f2b17debe8c9f8f5bc74d24fa35fa6 /CMakeLists.txt
parent38e6bfb7024f73671087da2caae5b952b80a5dab (diff)
Move alhelpers and alffmpeg code to a common sub-directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d22077d..822494b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -833,7 +833,9 @@ ENDIF()
IF(EXAMPLES)
IF(FFMPEG_FOUND)
- ADD_EXECUTABLE(alstream examples/alhelpers.c examples/alffmpeg.c examples/alstream.c)
+ ADD_EXECUTABLE(alstream examples/common/alhelpers.c
+ examples/common/alffmpeg.c
+ examples/alstream.c)
TARGET_LINK_LIBRARIES(alstream ${FFMPEG_LIBRARIES} ${LIBNAME})
SET_TARGET_PROPERTIES(alstream PROPERTIES COMPILE_FLAGS "${FFMPEG_CFLAGS}")
INSTALL(TARGETS alstream