aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2008-06-06 18:33:13 -0700
committerChris Robinson <[email protected]>2008-06-06 18:33:13 -0700
commit2a4b467f08b084b8fe2ac8013b061d5a7f89d840 (patch)
treedfc9fa295ab8f122406930c422a4b666aaed5999 /CMakeLists.txt
parent2ae9da696ab6ec49f3f70c7b2a9d16d91a11aeb2 (diff)
Make the project explicitly C
So it doesn't search for an unneeded C++ compiler
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 57a0e95f..5eb5c5c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ INCLUDE(CheckCSourceCompiles)
INCLUDE(CheckTypeSize)
-PROJECT(OpenAL)
+PROJECT(OpenAL C)
SET(CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE)