aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-01-11 09:16:28 -0800
committerChris Robinson <[email protected]>2018-01-11 09:16:28 -0800
commit3832b25f308279539a3748bafdc5056d16e4b291 (patch)
tree72aad63e0452328ffdf483cf949edc2aa2ce66be /CMakeLists.txt
parent15ad5245bfa498dff729d2bb1cd91fad161cc806 (diff)
Move the ringbuffer declarations to a separate header
And rename alcRing.c to ringbuffer.c for consistency.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 929b5517..0b07f4ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -714,10 +714,10 @@ SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
SET(ALC_OBJS Alc/ALc.c
Alc/ALu.c
Alc/alconfig.c
- Alc/alcRing.c
Alc/bs2b.c
Alc/converter.c
Alc/mastering.c
+ Alc/ringbuffer.c
Alc/effects/chorus.c
Alc/effects/compressor.c
Alc/effects/dedicated.c