aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2007-12-17 15:43:35 -0800
committerChris Robinson <[email protected]>2007-12-17 15:43:35 -0800
commit56ff7474630803153f685ff5b6185c418bb562d1 (patch)
treee0bc869ed472e0ee37a65c80bc799d400b155766 /CMakeLists.txt
parentd14ea2965d16873cadd270328b4410ad0e085102 (diff)
Implement filter function skeletons
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f1a49945..6ea010a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -163,6 +163,7 @@ ENDIF()
SET(OPENAL_OBJS OpenAL32/alBuffer.c
OpenAL32/alError.c
OpenAL32/alExtension.c
+ OpenAL32/alFilter.c
OpenAL32/alListener.c
OpenAL32/alSource.c
OpenAL32/alState.c