aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2008-10-14 09:47:32 -0700
committerChris Robinson <[email protected]>2008-10-14 09:47:32 -0700
commitb91c2e4a995ecac496393786fe35584feb274e39 (patch)
treebee636bd082a15f8f77ea9f9c973970607ce5915 /CMakeLists.txt
parent59a71b1454303df58c4c7e39b17d8538bb867663 (diff)
Include float.h if it exists, for _RC_CHOP and _MCW_RC
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1883ee81..71f2cbc6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,6 +111,7 @@ ELSE()
ENDIF()
CHECK_INCLUDE_FILE(fenv.h HAVE_FENV_H)
+CHECK_INCLUDE_FILE(float.h HAVE_FLOAT_H)
CHECK_LIBRARY_EXISTS(m sqrtf "" HAVE_SQRTF)
CHECK_LIBRARY_EXISTS(m acosf "" HAVE_ACOSF)