aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2014-08-15 14:26:06 -0700
committerChris Robinson <[email protected]>2014-08-15 14:26:06 -0700
commitdd1df64537b11becd910e4c84f0e8e41cc6e51da (patch)
treedf8ca8115d448aa9d3def2146f8b0d4075f5f64c /CMakeLists.txt
parentd60ce358462d5418a85effccfc83f26570024834 (diff)
Search for the correct include and lib directories for the DX SDK
And only set them when needed.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0087edb2..ca67eb75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -230,9 +230,6 @@ IF(MSVC)
ENDIF()
IF(DXSDK_DIR)
MESSAGE(STATUS "Using DirectX SDK directory: ${DXSDK_DIR}")
- SET(CMAKE_REQUIRED_INCLUDES ${CMAKE_REQUIRED_INCLUDES} "${DXSDK_DIR}/Include")
- INCLUDE_DIRECTORIES("${DXSDK_DIR}/Include")
- LINK_DIRECTORIES("${DXSDK_DIR}/Lib")
ENDIF()
OPTION(FORCE_STATIC_VCRT "Force /MT for static VC runtimes" OFF)