aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2011-09-20 15:47:45 -0700
committerChris Robinson <[email protected]>2011-09-20 15:47:45 -0700
commit97743e32c265b8d6bf799912ea1863ca456bf42d (patch)
tree02e0cd8d3be7fd690a5daadb7bfc6628b657718f /CMakeLists.txt
parentb8d53fb7e9e88ac625bbe66e94bddfce8a636f9d (diff)
Remove a couple type size checks
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87b85f0b..36cc991a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,8 +79,6 @@ SET(EXPORT_DECL "")
CHECK_TYPE_SIZE("long" SIZEOF_LONG)
CHECK_TYPE_SIZE("long long" SIZEOF_LONG_LONG)
-CHECK_TYPE_SIZE("unsigned int" SIZEOF_UINT)
-CHECK_TYPE_SIZE("void*" SIZEOF_VOIDP)
CHECK_C_SOURCE_COMPILES("int *restrict foo;