aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-10-10 16:16:00 -0700
committerChris Robinson <[email protected]>2018-10-10 16:16:00 -0700
commit31b9c50721b9ab7e6faaf2f3ac866b3c46750427 (patch)
tree7fd05a44d5e78c3eea47d26e4d85ff6bad769c62 /CMakeLists.txt
parentf589244fb6bb5b05a7aa21cc37738148cfc659ee (diff)
Use the common init/close functions for alffplay
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6d0037e..79df5c5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1746,7 +1746,8 @@ IF(ALSOFT_EXAMPLES)
PRIVATE ${SDL2_INCLUDE_DIR} ${FFMPEG_INCLUDE_DIRS})
TARGET_COMPILE_OPTIONS(alffplay PRIVATE ${C_FLAGS})
TARGET_LINK_LIBRARIES(alffplay
- PRIVATE ${LINKER_FLAGS} ${SDL2_LIBRARY} ${FFMPEG_LIBRARIES} common OpenAL)
+ PRIVATE ${LINKER_FLAGS} ${SDL2_LIBRARY} ${FFMPEG_LIBRARIES} ex-common common
+ OpenAL)
IF(ALSOFT_INSTALL)
INSTALL(TARGETS alffplay