aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-01-23 18:25:59 -0800
committerChris Robinson <[email protected]>2018-01-23 18:25:59 -0800
commitcaa3b4f7f833278498a78f261e8badb85fd2896b (patch)
tree8f733392944198cb06e17aad5b9db67b79fc4d64 /CMakeLists.txt
parent2266a9e01ef68f112e87eb49bf1621a6456531a9 (diff)
Handle event properties
This just implements the event methods insofar as tracked state. No events are generated/reported yet.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 76aa19b9..29c0a3b7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -694,6 +694,7 @@ SET(OPENAL_OBJS OpenAL32/alAuxEffectSlot.c
OpenAL32/alSource.c
OpenAL32/alState.c
OpenAL32/alThunk.c
+ OpenAL32/event.c
OpenAL32/sample_cvt.c
)
SET(ALC_OBJS Alc/ALc.c