aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2016-01-24 01:35:09 -0800
committerChris Robinson <[email protected]>2016-01-24 01:35:09 -0800
commitddc885604df0521fb6f8f6862ce0d4c749b55fc8 (patch)
treeb47f4ee25795a1f83ad5fa6ab92eecb647d70bf5 /CMakeLists.txt
parent7de8db2960e374e34bd48cd26d22315e63d17ebb (diff)
Clear SSE3 switch before testing if one's recognized
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ce10be7..bf97f4a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -358,6 +358,7 @@ ENDIF()
SET(SSE_SWITCH "")
SET(SSE2_SWITCH "")
+SET(SSE3_SWITCH "")
SET(SSE4_1_SWITCH "")
IF(NOT MSVC)
CHECK_C_COMPILER_FLAG(-msse HAVE_MSSE_SWITCH)