aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2011-07-23 04:06:29 -0700
committerChris Robinson <[email protected]>2011-07-23 04:06:29 -0700
commit13f9dbe5825bfcaf7ce3fd8bc68604e5b58a9164 (patch)
treeb38ef62e39e0917e43d0ed90c4f2dbf0f066443d /CMakeLists.txt
parent8dfa2560b142a6dd6e9a386ca05cbadf7d6c6c40 (diff)
Look for ieeefp.h and include it when appropriate
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 06da6950..7800b8a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -196,6 +196,7 @@ CHECK_C_SOURCE_COMPILES("int foo(const char *str, ...) __attribute__((format(pri
CHECK_INCLUDE_FILE(fenv.h HAVE_FENV_H)
CHECK_INCLUDE_FILE(float.h HAVE_FLOAT_H)
+CHECK_INCLUDE_FILE(ieeefp.h HAVE_IEEEFP_H)
CHECK_INCLUDE_FILE(guiddef.h HAVE_GUIDDEF_H)
IF(NOT HAVE_GUIDDEF_H)
CHECK_INCLUDE_FILE(initguid.h HAVE_INITGUID_H)