aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2011-07-23 04:36:03 -0700
committerChris Robinson <[email protected]>2011-07-23 04:36:03 -0700
commit14b359beb0f7a25ac98a8e4dc8de560e4258e34e (patch)
treeb79d564dde520b0bb4b486a31cb337dd85794337 /CMakeLists.txt
parentf32876d4bd7d6b091dd7ecca6b4906ffb2a41615 (diff)
Fix cmake check
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f66820a..fa6ecb2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -260,7 +260,7 @@ ENDIF()
CHECK_SYMBOL_EXISTS(isfinite math.h HAVE_ISFINITE)
IF(NOT HAVE_ISFINITE)
CHECK_FUNCTION_EXISTS(finite HAVE_FINITE)
- IF(NOT HAVE__FINITE)
+ IF(NOT HAVE_FINITE)
CHECK_FUNCTION_EXISTS(_finite HAVE__FINITE)
IF(NOT HAVE__FINITE)
MESSAGE(FATAL_ERROR "No isfinite function found, please report!")