aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2016-03-29 00:44:58 -0700
committerChris Robinson <[email protected]>2016-03-29 00:44:58 -0700
commit2ccc1d1d8a6ecc5c025e99518038fcc7a001d949 (patch)
tree9e9c2c60e8215c3431a2f3065639e69b2a9ce16c /CMakeLists.txt
parentca309e685e88244c3b380acd5eabbc65364665b2 (diff)
Move the aligned malloc functions to the common lib
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3e17967..8c89a0d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -607,7 +607,8 @@ IF(NOT HAVE_STDINT_H)
ENDIF()
-SET(COMMON_OBJS common/atomic.c
+SET(COMMON_OBJS common/almalloc.c
+ common/atomic.c
common/rwlock.c
common/threads.c
common/uintmap.c