aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2019-07-29 15:57:48 -0700
committerChris Robinson <[email protected]>2019-07-29 15:58:26 -0700
commit76d87330ec7c34efeee86654db4c6ed405810de2 (patch)
tree2974a301ee77d0022a0b7c9b1e78ff4402355d5b /CMakeLists.txt
parent0a26bab14e0100b883f59958f3ce417888cebc62 (diff)
Move the event declarations to a separate header
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 258c93e9..315f1752 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -622,6 +622,7 @@ SET(OPENAL_OBJS
al/alSource.h
al/alState.cpp
al/event.cpp
+ al/event.h
)
SET(ALC_OBJS
alc/alc.cpp