aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-09-06 14:35:18 -0700
committerChris Robinson <[email protected]>2018-09-06 14:35:18 -0700
commit96aacac10ca852fc30fd7f72f3e3c6ddbe02858c (patch)
treefe46ce60b95631123085627a591dbb952191d85f /CMakeLists.txt
parent4c32a0aba7b1e10946d3f938e945e7b6f1e98e55 (diff)
Release 1.19.0openal-soft-1.19.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 884006fd..f6d0037e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -102,8 +102,8 @@ IF(NOT LIBTYPE)
ENDIF()
SET(LIB_MAJOR_VERSION "1")
-SET(LIB_MINOR_VERSION "18")
-SET(LIB_REVISION "2")
+SET(LIB_MINOR_VERSION "19")
+SET(LIB_REVISION "0")
SET(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_REVISION}")
SET(EXPORT_DECL "")