aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2009-12-09 08:46:35 -0800
committerChris Robinson <[email protected]>2009-12-09 08:46:35 -0800
commita9fc272e390f9af4834df2efbca4fce76d4e632b (patch)
tree67ad258dfecf288e8324527472e8a2a8ac20b561 /CMakeLists.txt
parentc5952d1ddc51cb8c266d085c37afef7b676b37f4 (diff)
Prettify CMake checks for compiler switches
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 484812e4..317a5129 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ IF(COMMAND CMAKE_POLICY)
CMAKE_POLICY(SET CMP0003 NEW)
ENDIF(COMMAND CMAKE_POLICY)
+SET(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
+
INCLUDE(CheckFunctionExists)
INCLUDE(CheckLibraryExists)
INCLUDE(CheckIncludeFile)