aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2012-08-13 08:53:36 -0700
committerChris Robinson <[email protected]>2012-08-13 09:07:01 -0700
commitadd53e28c2ad6909fe8ed3efdafc419c90023477 (patch)
treec4e0f19898b8cc65457fe2e966d42412b6eed7c3 /CMakeLists.txt
parentf42f655ea91b50ed60916880271e320d398debe3 (diff)
Check for some CPU extensions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2262e87c..96dd4347 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -226,6 +226,7 @@ IF(NOT HAVE_GUIDDEF_H)
CHECK_INCLUDE_FILE(initguid.h HAVE_INITGUID_H)
ENDIF()
CHECK_INCLUDE_FILE(arm_neon.h HAVE_ARM_NEON_H)
+CHECK_INCLUDE_FILE(cpuid.h HAVE_CPUID_H)
# Some systems need libm for some of the following math functions to work
CHECK_LIBRARY_EXISTS(m pow "" HAVE_LIBM)