aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-15 21:14:20 -0800
committerChris Robinson <[email protected]>2018-11-15 21:14:20 -0800
commitb1fb2e9e142e362ab78c961f8d1069f012b1ece3 (patch)
treedb30a8cecb79dfd64f7857e2bd4b5c1aa53b7fd8 /CMakeLists.txt
parente716c7b9889941463deff2d03a318d6be0162c9d (diff)
Convert the WASAPI backend factory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e88efe7..b8905764 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1125,7 +1125,7 @@ IF(HAVE_WINDOWS_H)
IF(ALSOFT_BACKEND_WASAPI)
SET(HAVE_WASAPI 1)
SET(BACKENDS "${BACKENDS} WASAPI,")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wasapi.cpp)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wasapi.cpp Alc/backends/wasapi.h)
ENDIF()
ENDIF()