aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-27 00:04:55 -0800
committerChris Robinson <[email protected]>2018-11-27 00:04:55 -0800
commitee2d756d940ddd798290e1539a08167d05397f7f (patch)
tree4d40a076c2d5cb37815a819b7b87fbdb501cfbe5 /CMakeLists.txt
parent9b2b83f99c1349d68f15e36efe36566e9cbe582a (diff)
Disable MSVC warning C4065
"switch statement contains 'default' but no 'case' labels"
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c9f2e336..04617d32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -244,7 +244,7 @@ ENDIF()
IF(MSVC)
SET(CPP_DEFS ${CPP_DEFS} _CRT_SECURE_NO_WARNINGS _CRT_NONSTDC_NO_DEPRECATE NOMINMAX)
- SET(C_FLAGS ${C_FLAGS} /wd4098 /wd4200)
+ SET(C_FLAGS ${C_FLAGS} /wd4065 /wd4098 /wd4200)
IF(NOT DXSDK_DIR)
STRING(REGEX REPLACE "\\\\" "/" DXSDK_DIR "$ENV{DXSDK_DIR}")