aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2013-05-24 10:36:55 -0700
committerChris Robinson <[email protected]>2013-05-24 10:36:55 -0700
commitf105a8bb4b29b3874b88339c6b572244bc69ba43 (patch)
tree581ed1a28f02bedec941c5ab3e9ec71a77a29ec7 /CMakeLists.txt
parent18807e06fe5e7f632250575e71c053fca3cac763 (diff)
Add quotes around an ADD_DEFINITIONS parameter
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20f752c5..3dc2e6a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ IF(NOT HAVE_RESTRICT)
IF(HAVE___RESTRICT)
ADD_DEFINITIONS(-Drestrict=__restrict)
ELSE()
- ADD_DEFINITIONS(-Drestrict=)
+ ADD_DEFINITIONS("-Drestrict=")
ENDIF()
ENDIF()