aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2018-11-01 16:26:42 -0700
committerChris Robinson <[email protected]>2018-11-01 16:26:42 -0700
commit1ca4e268f6b40bad3bd6723e28fde74316a72ed6 (patch)
treeed3f9ed7d41091cc78eace532bb6ef9ab8a2d30c /CMakeLists.txt
parentdee2905f4ad6294216fed58d8fa9831f6e8567a1 (diff)
Preliminary conversion of the WASAPI backend to C++
A very sparse conversion. Will clean up more later after seeing what MSVC does.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ecee25d7..f4c0ae4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1158,7 +1158,7 @@ IF(HAVE_WINDOWS_H)
IF(ALSOFT_BACKEND_WASAPI)
SET(HAVE_WASAPI 1)
SET(BACKENDS "${BACKENDS} WASAPI,")
- SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wasapi.c)
+ SET(ALC_OBJS ${ALC_OBJS} Alc/backends/wasapi.cpp)
ENDIF()
ENDIF()